1) Use Case reminder
2) Where we are on our road map.
3) Open Action Items
4) JIRA Issues Review - https://jira.edmcouncil.org/projects/FND/issues/FND-48?filter=allopenissues
5) Todays content discussion.
6) For next week.
20180612 FND FCT
Marcdello Min 0 is dangerous. Cory A request could be made of SMIF to adopt Min 0 or not. It is a bad precedent to do semantics tthat are not in OWL. If we want this, it should be an annotation.
Min 0 issue will be discussed by the FLT in July.
MB working on Good Metadata for Sept. Better Metadata will be later.
Jeff Braswell I may well be missing something, but I am not sure why saying that "a property or attribute may exist but is not required" is a problem.
Cory Casanave Jeff, it is not. The property has already been defined as possible but not required in a supertype, that supertype may be "thing"
Should be able to have Loans in Release ih Q3. Needs work and testing.
Current Loans discussion is about Mortgage Loans in the USA. These are in provisional as well as are much more general information about Loans and kinds of loans. Today’s question is just about the small subset of Loans. Cory Phases should also be in Loans. FIBO has to respect Loan classification in general and of the institution. Should not lock down Loans yet. MB Yes, but we need to look at Loans WRT links to other domains such as FBC.
Cory Cant forget the secondary market. Jeff the individual loan itself is classified by where it is in the process, who owns it and more. MB Need t consider properties such as has maturity. This is Q3 work. Should be straight forward.
Jeff Braswell Re secondary market: a single loan, not assigned to a asset-backed security pool, can still be in a secondary market if "held for sale" as opposed to "held to maturity"
There is no Loans FCT, but Cory has a chance to start one soon perhaps. This would be for Asset Backed Securities. Cory will be asking for help.
Jeff there is a difference between a pull or a push model. MB currently modeled as a pull model.
Jeff Braswell structured products pulling from core loans (i.e. referencing).Communication+documentation = workflow ?
Slide 11 MB sees things in JIRA that he can't find in the Uschold Spreadsheets.
Jeff Braswell is 'contact information' simply the reference data properties of a natural person ?
Cory Casanave I have been assigned FIBO-FCT-Foundations </browse/FND> FND-103 </browse/FND-103>
Would appreciate some discussion as it reflects on our style guide
Jeff Braswell employee / contractor / academic / pro bono ?"works for" versus "works on" ?larger question of ROLES
ACTION: To communicate something to BE FCT slide 28. Add a property worksFor. EK has a problem with this. But the OMG works Place could answer this question. They will be in Boston. This is premature. Need to consider FBC or BE. Need more employer and employee relationship discussion.
EK work for Wells Fargo says that FIBO may need a more complete model for Roles. MB Do we want to hold Loans up just because of role property. EK remove it from Loans and add something better later. JB Why is it there in the first place? Max Credit reports introduced it. EK remove it and raise an issue that an employer employee ontology is needed. A model with real data and not as abstract as HMDA piece would be better. MB, HMDA was not abstract. If we do this, we would need to release with known holes documented. The Wells work may eliminate any Loans holes. There is also a citi model.
Cory Casanave It should be noted there are other "import loops" in loans, fnd and some of the "EXT" ontologies.
MB We need to coordinate to not duplicate work. EK Phase II Wells just approved.
Jeff Braswell My question about "worksFor" is due to uncertainty regarding purpose: to detect conflicts of interest, or, who is responsible for performing a service, etc ?
FND-103 MB does not agree with the word overloading. EK does not like to overload verb terms such as hasValue. If can be avoided do it. This can confuse tooling. Protege sometimes shows the wrong view with hasValued. Max could say isValuedas. EK do not use reserved OWL language. This can cause overloading. Not smart to do. Consensus is to rename hasValue to isvalued or some other word.
Jeff Braswell sounds like a lexical precedence issue
MB We need a policy for this.